Rewards Captcha required, but is blank

I’m getting a notification that a captcha is required for using Brave Rewards. When I click on the captcha it opens a small window on the top right corner of my browser, but it’s blank.
Screenshot 2022-04-20 082629
Screenshot 2022-04-20 082709
right click

I’m using Windows 10 (fully patched to latest version) and Brave 1.37.116

My browser walled is verified. I’m not sure when I verified it, but it was some time ago.
I have been receiving payments in the past. I am not using a VPN. I am in the United States.

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
I have not.

I too am having this issue. I followed (or attempted to follow) the instructions on this thread:

as well as this thread:

But none of those have helped. This started for me around the same time, early April. My wallet is verified and has been for a while. Running Windows 11 and Brave 1.38.111

Didn’t work for me either. The popup is blank, and if I click the BAT triangle again, the popup just disappears.

same with me too. tried the suggestions given here too. didn’t work

all right it just worked.

  1. shields off for all websites by default.
  2. wait a minute before clicking on solve.
  3. before clicking on solve click on the purple BAT symbol beside the URL.
  4. click solve and ta-da! done

There doesn’t seem to be any way to shut shields off globally, and it seems really silly that brave’s own default settings will block itself, but I set every setting to off, and it finally let me solve the captcha.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.