Brave ads got paused because captcha window pops up with nothing in it!

I received a popup today that said Brave rewards are paused and I needed to solve a captcha to turn them back on. I clicked solve and a white box appeared beside the rewards triangle with nothing in it. I waiting for quite a while and nothing loaded inside the white box at all. When I click on my desktop the white box disappeared and now I’m not getting any more ads. There’s also no way to get that pop up to reappear so now my rewards are just permanently paused!!! I’ve been a Brave browser user for the past 2 years and supported it all this time but this is just a slap in the face out of nowhere. Everything was working fine up until today. This needs fixing asap or I’m going to have to start looking for a new browser.

FYI I am getting this too in 1/4 profiles (stable release) but still getting ads and earnings at the moment. It started a couple of days ago for me.

I’m not going to create an issue report. Just wanted to let you know someone else is getting this notice too. Usually pops when I first open the profile and doesn’t occur again in that session. Also, not getting the notice in Beta release so far - have 2 profiles there.

This was implemented in the past but I thought they disabled it for the time being because of this issue. Not sure why it is suddenly popping up and, in my case, in just one profile.

I have this same problem. I followed the instructions from Desktop support:

1.) Before clicking on the solve option, open brave://rewards/. Then slightly move the captcha to click on the BAT Purple triangle besides the URL bar (if you are able to click on the BAT triangle, then no need of moving the pop-up, just click on solve). Click on the solve button. A captcha will appear immediately below the BAT triangle (from the triangle), where you need to move a circle in its position.
2.) A screen recorded video of solving it will be posted shortly.
3.) Link this post as s…

From: For the users who are not able to solve the Ad Captcha

This does not work.
Where is the video (#2)?

@MyAccountName Same for me: that workaround does not work. Very strange this is popping up randomly. I wonder if it has anything to do with the changes Brave is doing to fix the payout issues…

You both might want to DM the moderators. Include a link to this post and the following information.

  • Copy/paste your Wallet ID (found on brave://rewards-internals )
  • Your OS and Brave version (first three lines in brave://version )
  • Screenshots if you have any

Mattches and Steeven are the moderators who handle most of the rewards issues.

To send a direct message (DM) to a moderator:

  1. Click on their icon in the About page then select the Message button in the top right corner
  2. You can go to your profile and create a new message in Messages.

Thank you, I am uncomfortable DM moderators, I am sure they get swamped with requests. I see several topics on this, we are not the only ones having problems.
Hopefully an update will appear soon.

1 Like

@Mattches @steeven heads up. Blank “Brave Ads paused” captcha pop-up occurring on some users’ profiles. For me, appears to display only once in a 24 hour period. I thought this was disabled.

Workaround not working. I am getting message in 1/4 profiles on stable release and nothing so far on 2 Beta profiles. I am still receiving ads and earnings so far but OP was not when topic posted.



Brave 1.37.116 Chromium: 100.0.4896.127 (Official Build) (64-bit)
Revision ff0d0695743e65305d7194f9bd309e5e1c824aa0-refs/branch-heads/4896_88@{#4}
OS Windows 10 Version 21H1 (Build 19043.1645)

@MyAccountName are you still receiving ads and earnings even though you are getting the message?


@Chocoholic Captcha should appear after every relaunch as well (may have to wait a bit after relaunch). Can you check? Ads and earnings will eventually stop if you don’t solve it (you can get max 50 ads if you don’t solve it).

May be after it appears on relaunch, wait 3-4 minutes and open BAT triangle panel 2-3 times as well before clicking on “Solve”. After solving it successfully, Ads/earnings should resume after a relaunch.

@Aman_M Doesn’t appear after relaunch. Tested that waiting different time intervals. Appears to be some other time interval and I’m thinking 24 hours (I had to sleep between testing lol).

Really, for me the problem is either it is implemented or it isn’t. Why am I only getting on one profile, and not even the default profile. If it is selectively being tested, then those who are not getting ads/earning, especially if it is their default profile, are in a pickle.

Since I am still earning at the moment and it is not a profile I use often, then it is not really a problem for me. However, it may be for some users. I just wanted the moderators to be aware that this is happening. It could blow up into a full blown issue. With all the payout issues, this may get overlooked or it may even be a side effect of the process that they are fixing that they need to be aware of. Who knows. Just putting it out there.

Bad to know :grin:. I think this captcha appears just randomly. But good that you put it out here. And doesn’t make sense that it won’t appear after relaunch if it is not solved. Looks like some other bug than the last one. I will try to test if I get the captcha.

1 Like

Can anyone here seeing these captchas that weren’t able to complete them please send me a DM with your wallet payment ID (on your brave://rewards-internals page) with the subject line “Failed ads captcha” (so I know why you’re sending the ID)?

Please and thank you.

1 Like

I had exactly this problem for the last two weeks and tried the workarounds but with no luck. But I then wondered if the Brave shields/JavaScript enablement themselves were stopping the captcha from appearing.

Basically I disabled all the shields and relaunched Brave, clicked ‘Solve’, the captcha appeared and I was finally able to complete it.


• Go into 'Settings' |  'Shields' 

	○ Change 'Trackers & ads blocking' to 'Disabled'

	○ Change 'Upgrade connections to HTTPS' slider to  'Off' position

	○ Change 'Block scripts' slider to 'Off' position

	○ Change 'Block fingerprinting' to 'Disabled'

	○ Change 'Block cookies' to 'Disabled'

• Close all instances of Brave, then relaunch it.

	○ The Captcha window should open again, but when you click 'Solve' this time, it displays the captcha and allows you to solve it.

• Set all your shields back to however you want.

Worked for me too. Thanks for sharing. :smiley:

1 Like

I’ve been getting this error too and none of the workarounds that I have found are working.
Please fix it in the next update.

That did it, thank you


Verified, ads have started to reappear.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.