Not able to link Uphold/Gemini

Earlier Uphold and Gemini, both were available in my region (India) and not both are giving “Unsupported region” error. Requesting brave to provide region wise wallet linking options.