No puedo descargra brave por linux mint 19

#1

buenos dias comunidad, estoy tratando de descarga brave por la terminal de linux, pero en SUDO INSTALL BRAVE-BR… APARECE ESTO…

Err:17 http://mirror.ufam.edu.br/linuxmint-packages tessa Release
Falló la conexión [IP: 200.129.163.17 80]
Leyendo lista de paquetes… Hecho
E: El repositorio «http://mirror.ufam.edu.br/linuxmint-packages tessa Release» ya no tiene un archivo de lanzamiento.
N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
darwin-R430-P430-R480:~ sudo apt install brave-browser-dev brave-keyring Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho E: No se ha podido localizar el paquete brave-browser darwin-R430-P430-R480:~

si me pueden ayudar, les estare muy agradecido porque me interesa emigrar de google.

de ante manos gracias

0 Likes