No permissions issue

I cannot download any images using Brave. Each time I do I get an error saying I do not have permission. This started about a month ago. I have followed all of the steps on Braves suggestion page to fix this issue and nothing works. I’ve also tried resetting to default settings, trying incognito, clearing the joyful cache and cookies, uninstalling and reinstalling, and nothing. Brave simply will not allow me to download an image from any website, even by right clicking and trying to save that way.

Any suggestions would be appreciated!

@McFritos it would be helpful if you could provide more basic information. For example:

  • Which OS are you using? (Specify please, such as Windows 11, Android 13, etc)

  • Which version of Brave (Please provide exact version number, don’t say “the latest”)

  • Is this happening on all websites and search engines or is this only happening on particular websites? If any in particular, please provide a link.

  • Can you share a screenshot of the exact message you’re getting?

Hey mate, thanks for the reply! I’m on Windows 11. Brave version 1.57.53. It happens on all websites and pages. It’s really strange!


@McFritos seems related to

I’ll quote main part below:

have you tried adding Full control permission to the target download folder location?

  1. go to Download folder location right click >properties >Security Tab
  2. Under “Permission for Authenticated User” select your user and check it as Full Control and click ok

Other thing might be checking brave://policy to see if anything is there.

I’ll try to test a bit later if you say above doesn’t resolve. Just unable to do much at the moment.

I’m already showing as full control under both my email login and as admin. It’s as though I’m being blocked for no reason.

Thanks for the help, though, mate!

@McFritos okay, so that’s one thing off of the list of potential issues. Other thing though, do you have anything in brave://policy or is it blank?

Nothing is set.

1 Like

@Mattches @steeven would either of you have ideas on what could be going on here?

1 Like

Thanks for flagging @McFritos, will take a look.

Can you please confirm whether or not it is just images that you’re unable to download, or does downloading any type of file show this error? Also, is this the case for any site in which you try to download images/files or just one site?

Thank you

It’s any type of file.

I should also say, I’ve tried to change the file download location and that didn’t change anything either.

1 Like

Honestly I have not seen this issue before and there is surprisingly little information about it online. Going to dig into this a bit and hope to have more information for you soon.

1 Like

I tend to be the Murphy’s law of strange things so I’m not surprised.

I still use Brave for most things but just use Chrome for downloads as of now. Hopefully, the issue will have a fix or a future update will remedy it but if not, I guess it just is what it is. I do appreciate everyone’s attempts to help.

Sorry for the lack of response here — is this issue still present?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.