No more ads for several days

Despite using it for several hours a day, I haven’t received any ads since April 23rd now. Also, the sponsored advertising of the NewTab pages is no longer counted.

Is there a possibility to fix this? Even deleting the client.json which was suggested a time ago for the problem of not receiving ads anymore didn’t help to get any ads again.

Are there any known problems with the ads service at the moment?

My Specs:
Brave Version 1.23.73 Chromium: 90.0.4430.85 (Offizieller Build) (64-Bit)
Windows 10 Version 20H2 (Build 19042.867)

Hi, @Chezar, make sure you aren’t doing any of the activities on this chart (scroll mid-way down to find it):

Thanks @saereV for your reply. I use Brave since a long time without changing my workflow or habits here… so I don’t think that this is the problem. But who knows. What was noticeable is the fact that until April, 23rd everything was normal and I received around 25 Ads during the day. At 23rd there only were 5 and after that now I’ve got not a single one.

I also use Brave on another computer as well and there everything works well with the ads.

1 Like

I have had exactly the same issue but starting at 08.04.2021 - using Brave for months but since then no BAT counted but history of Ads is full. Asked stephen yet and got a ticket number. And like always by getting a ticket number you are lost

Yeah, the Rewards counter is unreliable right now, unfortunately. Support is trying to fix it.

I’m having the exact same problem. Really hope it’s fixed soon.

I hope it too that there’s a fix soon… despite the reduced rewards amount, we still lose a few BAT every day. I for example had around 25 ads per day until April 23rd. Since then I have not received a single ad. So according to my calculation this are 5 days x 0.005 BAT per ad = 0.625 BATs already missing. This is not much, but still a pity.

Maybe this is the plan. Dont forget that BAT is 4times higher than 2months ago,
I am highly disappointed from the project

I don’t want to accuse the team of any malicious intent, but I would be very grateful for any feedback on their part. Hopefully the bug will be fixed soon and we will be able to use the rewards again. Of course, I would have no objections to a small compensation for the missed BATs.

they asked me to send them a bunch of logs and they havent responded in two weeks since. really dunno whats going on.

So, I updated to version 1.23.75 and the problem still exists. Day 6 with no ads, sponsored wallpapers appear in NewTab, but are still not counted. Something seems to be pretty messed up with the rewards system right now.

Standardpocesss to keep the people thinking they take care of
Step1: Send me info A. B C
Step2: You get a ticket number or bug number (here, you know for sure, nothing will ever happen)
Step3: You wait, wait, wait…

@steeven @Mattches can you help here? It’s been seven days now that I’m not receiving Ads or counting sponsored images from NewTab. So far, unfortunately, I have not received any response to this problem either.

its got to be something with windows at this point… not sure what else to tell you.

people on mac os are having the same problem

Okay – for anyone encountering this issue, are you willing to join a short screen share with me and one of our ads devs to resolve your issue for you? If so, here’s what I need from you:

  1. DM me with the subject line Ads screen share
  2. In the DM, please include your wallet payment ID, found on your brave://rewards-internals page

Unfortunately, because I use Brave on my company computer, I am not allowed to screen share due to company restrictions.

I mailed with jsecretan and discussed that topic. I get the information, that the something has been fixed and tested it again after the latest update. I’m receiving ads again and both the sponsored new tab images and the received ads are counting again. Thanks to the Brave team for this fantastic support.

1 Like