No iOS Dark Mode (1.11.4, iOS 13.1.2)

Description of the issue:

I do not have a dark mode in my app, which appears to be updated to the latest version according to the App Store. I’m on iOS 13.1.2 on an iPhone XR. I have checked the menu, and the setting is not there. Online, I’ve only found people with the same issue not getting responses.

How can this issue be reproduced?

  1. Open the app
  2. Open the … menu on the bottom
  3. Tap settings
  4. Cry because there’s no dark mode there

Expected result:

That there is a setting allowing dark, light, and auto theme modes.

Brave Version

1.11.4 (iOS). Latest according to App Store, which also lists dark mode as a new feature.

Mobile Device details

iPhone XR with 13.1.2

Additional Information:

This is using the Canadian App Store.

Thanks for any response!

1 Like

That’s probably an issue wit iOS 13.1.2 l since on iOS 12.4.2 it works as intended


@lunabug based on it should be available within 1.12 and yours is 1.11.4.

cc @sriram for additional info


Ok, so I just tried turning it off and on again as I should’ve, and that didn’t fix it.

But what did fix it was uninstalling Brave and reinstalling it. I guess I should’ve tried that first, but at least now if someone Googles it they may find this topic!