No Audio in Brave and Brave Beta

No Audio in Brave and Brave Beta
The issue can be reproduced by trying to interact with any online video/audio media.

The expected result is what commonly happens when trying to watch any video or audio media.

Version 1.37.109 Chromium: 100.0.4896.60 (Official Build) (64-bit) Which is automatically updated through Manjaro repositories.

I am using Manjaro Linux my audio comes from my motherboard not my graphics card.

When I first installed Brave it worked fine then there was an update and it hasn’t worked since even after further updates. Brave beta is also borked on this issue. I see others have had the same problem using Microsuck, I guess they just stopped using Brave as there was no clear solution. So it’s not just a Linux issue.

Falkon, Konqueror, Tor, Yandex browsers work without a hitch. I would use Brave regularly if I could overcome this issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.