My wallet is in a different language than the browser

I have my browser set to English since the beginning. My OS is in English, everything I do is mostly in English, but my crypto wallet tab is in German. I’m not even from Germany. Changing the language in settings does nothing. Any idea how to fix this?



1 Like

I think you were not aware since the beginning of you joint that e-wallet that it came directly from Germany and everything about it is in Germany language, which might be impossible for you to change it.

I could change the language in this way:

Its a bit different for you, but hopefully it helps.

1 Like