Brave Wallets is in a foreign langauge

Description of the issue: Brave Wallets is in a foreign language.
How can this issue be reproduced?

  1. Go to Settings
  2. Go to Brave Wallets

Expected result: Settings are all in English, so I was expecting wallets to be in English also.

Brave Version( check About Brave):
Version 1.24.85 Chromium: 90.0.4430.212 (Official Build) (64-bit)
on Pop! (Ubuntu) 20.10

Additional Information:

Experienced by other users on this support forum and reddit.

1 Like



Settings→Additional settings→Language

Check that you’ve yours selected.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.