My Customers are unable to add products to cart while using the brave browser

Description of the issue:
I work for Zatural.com. I have had several customers who find a product they like, but then tell me they cannot find the “Add to Cart” button. When I ask what browser they are using they have said the “brave” browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
So I downloaded the “brave” web browser and recreated the issue on my end. The rest of the website seems to work, but when I go to a product the “add to cart button” disappears and it is left with a loading symbol. Which confirms what the customers are saying.

However, if I lower the shields then the add to cart button appears. I tried this a few different times.

Actual Result (gifs and screenshots are welcome!):
I check if the same was for the other products and it was the same. No add to cart button while the shields were up.

Expected result:
I expect the “add to cart button” to appear even with the shields up.

Reproduces how often:
I attempted this about 4 different times, and I have had about 4 or 5 customers who had the same problem.

Operating System and Brave Version(See the About Brave page in the main menu):
I have an intel 7 chip on my Imac, but the customers seemed to be using android cell phones.

Additional Information:
I believe that is all the information I have.

1 Like

There is a thread about not being able to move tabs, if you detach one you cant reattach. I updated my browser two days ago and noticed the tab issue and I noticed on my Better One Tab ext that I can not move tabs around in a list. Ive also noticed that on pages that have web elements that need to be moved, including Braves Reward page where you move the shape into the designated shape, that that does not work either. Taking a guess but, does the cart button have any js tied to it to show up for certain conditions? There is a Chromium bug report that kinda addresses all of this.