Lost all my brave rewards that was earned prior to connecting to UpHold Wallet

I had 80 BATS collected over a year. I did not connect my wallet until 2 weeks ago and when I claimed my April payment all my 80 bats disappeared.

I sent a message to Steven of Brave but he has not responded to me. Do I need to email?

1 Like

Hi @theJunk, the current payout process is running right now. You can follow the progress here (make sure to read the whole thread):

We all must try to be patient till the process is complete; what you can do now, is read through the OP of that link and make sure you’re set up correctly. If you are still having this issue after the process finishes, you can follow the directions in the second half of that post.
Just in case you’re a Creator, here’s this one:

Also, if this is Uphold related, there is this, too:

Again, read the whole thread for added updates by Support. Also, that browser version mentioned is older, make sure you have the latest on your device(s).

1 Like

Thanks I already paid for April but the previous BAT I claimed that was sitting in my browser is not in uphold or in my browser anymore. I will wait till the payback 100% and comment back otherwise I lose 80 Bats that I collected over a year

1 Like

Do you use multiple profiles?

1 Like

no 1 browser on my windows. I never connected a uphold wallet until recently. Once I connected my wallet all my bat went to 0 and I only have 11 bats now from the april 6th payment

1 Like

It sounds like you’re affected by the current bug with BAT not porting to Uphold, hopefully it will be resolved soon. :crossed_fingers:

I don’t believe your BAT are lost indefinitely.

2 Likes

Thank you saerev. Sorry for my poor english

2 Likes

No sorries needed, I understood you clearly and never once thought it poor :slight_smile:

2 Likes