List of multiple tabs instead of cards

SOLVED: go to accessibility in settings and turn off simplified view for open tabs
cred: smartaadi
Today i have noticed that instead of the tabs appearing in cards they appear in a list. It is a very jarring change and I cannot find a way to change it back, if there is that is. I would like an option to change it back. This is on mobile.


This is how it appears now

Go go Settings → Accessibility and I guess you should see Simplified view for web pages which got toggled on, that is always the reason why Tab layout chanting.

1 Like

I tried toggling it on & off, nothing. Nevermind, I guess that I had to turn off another setting so it’d change thanks.

I don’t understand your reply, did it work or not? since you didn’t mark it as solved or you said ‘nothing’ but then ‘nevermind’ I hope it is solved.

I really had no idea if you even get the Simplified view for webpages toggle or not, because now I researched a little and found out about a a weird but expected behavior in Brave, where you need to disable brav://flags/#brave-speedreader in order to get that toggle in Accessibility, once disable it, the tabs layout should come back and then then you can re-enable the flag to get Speedreader on your phone.

I use Nightly so I am never sure what Stable version has or not, besides changelogs and few stuff I see in Brave’s GitHub, because I only care about Nightly updates.

But yes, Simplified view for webpages is the only option that has changed tab layout on Android, it’s been an issue for months and people need to toggle it off to get the normal layout back.

Sorry, i made that comment & then figured it out so i edited it. Problem solved

Maybe you could say what you did to fix it, since I’ve been having the same problem on and off for a while now, and I haven’t figured out how to fix it.

Hey. So you need to go to brave settings → Accessibility → Turn off ‘Simplified view for Open tabs’

If this option is not visible then you need to install an Accessibility app and have it turned on in OS settings. Once you do that, you’ll see it as a visible option in the brave settings.

I too was unable to see that option but was able to see it after I installed autoclicker and turned it on in Accessibility.

EMI. You kinda might be a bit wrong
on this one perhaps.

It’s actually ‘Simplified view for Open tabs’ I guess.

1 Like

@SmartyAadi I use Nightly and it is called Simplified View for web pages on my phone, also you can see it here, exactly what I meant, but it has the same “web pages” in the title.

But as explained in the issue, you don’t need to install an accessibility app, just disable Speedreader flag and the toggle should appear.
I mean, it is a weird expected behavior, but that’s how it is.

but this is the video posted in the issue:

I see. Well, in release version atleast for now is called that. Thanks for the explanation!

Man you saved my day!
I wonder why this toggled on by itself :roll_eyes: it drove me nuts

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.