Life360 no satellite image [solved]

Lenovo ideapad 110-15IB

life360 works fine with 1 exception. When I got to Satellite view - no image. Person icon, yes. Image, no.


Hello @liderbug

does turning on/off the shield help ?

hope that help and have a nice day

Nope. But thanks for the try.

you welcome

what about private mode or disable any all extension you have ?

Nope on the private mode and no extensions - virgin install. Can you try?

let me ask @Mattches help

hope your issue fixed soon and have a nice day both of you

Can you try w/Shield up, but adjusting the Fingerprinting setting to Allow all...?

Can you also try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Turning HW Acc off - nope.
Ah, playing around. I get partial satellite at zoom of 2km and 1km. Outside that range blank background. At 300m and lower I get all the crime icons but still no image.
Anyone running FC32 KDE?

Did you attempt to adjust Shields as I suggested as well?

@!)^@#(76 ratser-fratzer !&^)&)(*foofar@#

changed the default Shields settings and HEY >image< So I put them back to orig values and !@(*#(!^ >image< Now I can’t get back to no image.

I love computers
I love computers
I love computers

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.