Komoot does no longer load in Brave

I am a big Komoot user for my bike rides.
But Komoot no longer loads in my Brave browser. I have no issues whatsoever on other sites and Komoot is loading just fine in my Safari browser.

Are others experiencing the same?
What steps could I take to solve this?

I have disabled all extensions, and deactivated shields.
The thing is that this is only happening in the Brave browser and only with Komoot and not on other sites.

I hope to solve this as I am quite a big user of Komoot.

Thank guys!

@halloauke much more information is needed. For example:

  • Which version of Brave are you using? (provide exact number, don’t just say “the latest”)

  • What OS are you using? (iOS 17.1.1, Mac Sonoma 14.1.1, or what?)

  • What happens when you say the site doesn’t load? I mean does it stay blank? Do you get an error code? There can be a bunch of ways in which you mean this, so descriptions along with screenshots are incredibly helpful

  • Back on descriptions for site, does it “break” at any particular part? For example, is it just going to https://www.komoot.com/ that it doesn’t load or do you have to sign in and try to get to certain areas before it doesn’t load?

  • Have you tried in private window?

  • Can you go to brave://settings/system and disable Use hardware acceleration when available?

  • Assuming desktop, have you been able to try a new browser profile? image

Thanks for your reply @Saoiray

  • Brave version: Versie 1.60.118 Chromium: 119.0.6045.163 (Officiële build) (x86_64)
  • Mac os Ventura 13.5.2
  • De website shows but maps are not displaying and/or navigation is not working.
  • Yes Komoot is working in a private window
  • Use hardware acceleration disable but without solving the issue
  • with a new browser profile the Komoot site is working.

Thanks again for your help.
Good to have some way’s to get the website working.

What can I do to fix it with my usual browser, what could be wrong?


Thanks for that. Just so you know, @halloauke, the two things above suggest that you most likely have an extension that is causing problems. Otherwise it might just be clearing cookies and cache. But biggest indication here is extensions.

I know you said you tried disabling all extensions. But did you disable all at the same time and make sure to leave none running? If so, you might have something that’s still somehow interfering even when disabled and you may need to remove them completely.

Ok, I have fixed the issue with your help.
I suspected an extention that creates a map overlay with streets I have visited before to be a possible problem so I have removed the extention and clean all cookies and history from the browser. That solved the issue.

nevertheless, I have added the extention again and everything is working fine even with extention. So not sure if it really was the problem of just some cookie…

But happy I can use everything again .


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.