Keyboard Key noT working in The browser

I don’T know how This happened, buT The Brave browser won’T recognize when I press/Type The leTTER “T” on my keyboard.

I’ve To press “ShifT + T” To have The browser recognize/realize ThaT I am Trying To use The key T, hence iT is capTalized while I am Typing.

Funny Thing is, The leTTEr, and Keyboard inpuT works perfecTly in The URL bar (or everywhere ThaT is noT This browser) , buT anywhere else inside The browser or under The url Tab, iT jusT won’T recognize me pressing The Key on my keyboard.

My LapTop is a HP 14, wiTh Windows 11 Pro; and my Brave browser is The laTesT version available (I am updaTe iT as soon as The updaTe becomes available.)

Any help regarding This would be greaTly appreciaTed!

Kind Regards

Thanks for reaching ouT To us( :wink: )!
This is admittedly a very strange issue that I’ve not seen before. To confirm, you’re only seeing this in Brave and not any other browsers and/or applications on your machine?

If that is the case and the issue is restricted specifically to Brave, I’m inclined to think it is an extension causing the issue — can you tell me if you have any installed at this time? If so, can you please try disabling them then testing again?

1 Like

Yup, jusT The Brave Browser. And for extensions, I’ve none insTalled on The browser.

STill iT’s funny, how iT works perfecTly fine in The URL Tab, buT anywhere in The browser I’ve To “ShifT + T” To make iT work.

Very interesting. A couple more things to test:

  • Can you go to brave://settings/system/shortcuts and check to see if you have any of these changed? Changed shortcuts should move to the top of the list but if you want to be safe you can go to the very bottom and select Reset all to default.
  • If the above doesn’t apply, can you try downloading the Beta build of the browser and see if you get the same behavior there (note that downloading/running/installing the Beta will not overwrite any data from your current installation — it will just run as a separate browser)?
1 Like

Thank you so much! For some reason “t” was shortcut to Translate the page option.
I’ve been going mad looking all over the internet, for the last week, to find a solution to this insane problem! And it got solved within 5 hours on the forums.
Thank you again so much!

1 Like

You’re very welcome! Glad we were able to find the solution.

Have a wonderful day! :slight_smile:

1 Like