Is there a way back to the previous look of the tabs? (solved)

Tabs with circles are due to the “Memory Saver” feature on - turn it off in Settings/System/Performance

Thanks I’ll check it out.

1 Like

Thanks for the insights

Holy cow thank you so much for this! I PUT off the browser update as long as I could, shut down last night, started up and there it was. This terrible ugly decision lol. It just looked so… disconnected like out of place WEIRD.

Flag worked for me though (thankfully!).

1 Like