iOS device always drops from sync chain when accessing Settings > Sync

Steps to reproduce:
On an iOS device that is already in a sync chain and go to Settings > Sync

The device will jump back from the Sync screen to the Settings screen and the device will be dropped from the sync chain.

This is a known issue that they are working on. They just did a recent update that should be available which they are hoping fixed it. I don’t know if you did that most recent update that was released yesterday. I just wanted to let you know that they have acknowledged it and are working towards finding a solution. Have you done the update and try going through the process of removing from sync and adding again since new browser update yesterday?

I think somebody said that there’s supposed to be a debugging feature that they added but I don’t know where they’re supposed to be out yet. Been too busy doing other stuff to check into it myself yet. That debugging feature might be one of the things are working on for a future release rather than the one that just came out.


I’m referencing the browser for iPhone and all. Just realized you only said iOS and didn’t mention which. You talking iPhone, iPad, or Mac?

1 Like

Fantastic! Thanks for the detailed update :slight_smile:

Well, I had tried a current one and processed, but when I just went to verify, it suddenly dropped my Sync. That’s very disappointing as I was hoping they had it all resolved. Just going to have to wait to see how much longer it will take to implement and perfect.