I can't see gemini as a wallet option here!

I just updated the browser, and still can’t find gemini. Is there any way!?

having the same issue.

Gemini isn’t yet available on Andriod. You can track progress here- https://github.com/brave/brave-browser/issues/17408

If you can’t see Gemini on desktop, go to brave://flags/ and switch Enable Gemini for Brave Rewards to Enabled or Default if it isn’t already selected and relaunch.

1 Like