Gemini Card Not Showing on Homescreen

I’ve noticed most people who stream their Brave browser have the Gemini card available on their homescreen. I can only see Brave Rewards, Binance and Crypto.com and the option to add Gemini is not available when I try and customise cards. How do I fix this issue because I have a Gemini account and would love to get that card showing on the home screen.


Browser is showing as the latest version

Version 1.23.73 Chromium: 90.0.4430.85 (Official Build) (64-bit)

Any help on how to get the Gemini card would be much appreciated

As of right now, all brave versions (Stable, Beta, and Nightly) do not support Gemini card. This may have been a past update and was remove. If you want it back, you can create a topic on #brave-feature-requests.

And to be positive, they are working on Gemini! Check this out (by Mattches)

1 Like

@B0uka,
Actually the Gemini card should be there for your – you should see it appear at the top next to Binance. Can you please update your browser to the latest (v1.23.75 at the time of writing this) and see if the card appears after?

@B0uka,
Can you tell me what region you’re located in?

I am currently running v1.23.75 and still no sign of the Gemini card or an option to add it.

I’m located in Australia

@B0uka,
I’m actually just learning that we don’t support Gemini in Australia at this time. This is strange considering that Gemini is supported generally in Aus, so there’s likely some other bureaucracy at play here. Let me ask about it and see if anyone can shed some light.

That said, either way, that is the reason the card is unavailable for you at this time.

1 Like

Thanks for following this up. That is strange as Gemini is available to us here in Australia… I’m sure it’ll be resolved soon, hopefully :slight_smile:

1 Like