I can't log in to Uphold in Android

They closed my Uphold session in BRAVE on Android, and when I want to log in again, I get to the request for the Google authenticator code, and when I proceed to put it in, it freezes completely without being able to log in. I’ve tried for a long time and many times and it gets stuck at that point, always having to start over. I don’t understand what’s happening.

You mean in Rewards in order to see your balance on Uphold?

On Uphold’s website, in Rewards area, in Uphold app, or what?

Same here, as I’m not understanding where you’re accessing everything. While I know you mentioned in BRAVE, the difficulty comes in not knowing if you’re navigating to uphold.com or if you’re trying to relink to your Uphold account through Brave Rewards.

The other issue is that sometimes when people try to do things like login to Uphold, links they click can actually open the app instead of logging in through the web browser. So there are a few things that could be happening and we kind of have to try to guess at which one it might be, unless you are able to explain what is happening better or share screenshots (making sure none of your personal information like email or anything is in screenshot if you do share it)

Brave app? Your phone? Or what is it that freezes?

If you go to brave://crashes, is there anything recent there? If so, share Uploaded Crash Report ID here. It helps if you can copy/paste that. If you don’t see Uploaded Crash Report ID but it says Send Now, then you may need to click Send Now, close Brave for up to about 20 seconds, then return and you should then see it.

Using Brave on my Android phone, Uphold was disconnected from rewards. When I try to reconnect it, I get to the point where it asks me for the Google Uphold authenticator code. When I put it on, the login is frozen at that moment and it is never logged in, it stays at that point.

Hmm, ok. One thing I’d like you to pay very close attention to. Do you have the Uphold app installed on your Android? If so, when it goes to have you login, is it opening the Uphold App or is it getting you to the login through Brave?

Reason I’m asking is we’ve had people who tried connecting and when they went to do the login, it opened their Uphold app. As a result, when they finished the login, it never actually connected them via Brave. Guess part of me is wondering if there’s a similar issue going on with what you’re doing.

Yes, now I am logged in to the application, but I never had a problem connecting it and also having it logged in also in Brave, in fact, I had logged in thinking it could solve the problem, but I saw that it couldn’t either, that’s why I came to write here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.