I can't access certain links

Description of the issue:
Page never loads.
Although I can access the main page and the categories without problem. The problem is when I try to access any article.

Examples of articles that do NOT work for me:

Instead, these do work:


Steps to Reproduce:
Just try to access the link.
It is the same if I enter directly or if I navigate from the main page to the article.
It also doesn’t make a difference if I use a private tab.

Actual Result:

Expected result:
Access the page. XD

Operating System and Brave Version:
Application version:
Brave 1.38.109, Chromium 101.0.4951.41

Operating system:
Android 11; Build/RTAS31.68-29-2

Additional Information:
This error does not happen on the outdated version of Chrome, which I have disabled.
Application version:
Chrome 90.0.4430.210

@CGM ,

I visited the main website:


and used the site-specific Shields (Lion icon) panel in order to Allow 2 sources for javascripts:

Screen Shot 2022-05-09 at 5.39.28 AM

I was able to select and view articles.

PS. Good Original Post (“OP”) - good report. Thanks.

I can’t find how to do what you’re saying.

I tried disabling shields and randomly changing settings, but nothing worked.

But I found that with the Desktop site option, it works!

I don’t know if it’s a definitive solution, since the problem actually persists. But at least I can access the site.

Thanks for your answer.

@CGM ,

Some guidance . . .

I still can’t get it to work. It only works if I put it in desktop mode.

I disabled all shields and blocks, and set everything I found to allow. With this I only managed to get the loading bar twice as far as it was in the gif I sent… xD

I don’t know if your solution doesn’t work, or if I still don’t understand it. But seeing as the problem is with such a specific site, I guess I’ll have to settle for desktop mode.

I could try to reinstall Brave… but I don’t want to haha

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.