Wikipedia not working in Brave

Version 1.46.140 Chromium: 108.0.5359.99
Everything works normally except for wikipedia.org – which will not load no matter how I try to access (directly to .org or to .org/article, w/ or w/o “http://” or “https://”
I have had this problem for at least a full week.
Tried clearing cache and history, no effect.


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

What error message(s) do you get?

Does the issue occur in a Private window?

Do you have any extensions installed/enabled? If so, does it still happen with them all disabled?

Are you using ‘Secure DNS’ settings in Brave? If so, what if you turn it off?

Are you behind any kind of corporate or ‘parental control’ type of proxy?

1 Like

I just tried it in private window and it worked. Tried again in regular window and it now works.
Extensions are lastpass and google translate
Not sure about Secure DNS and its now besides the point.
No, not behind any proxy.

TLDR: Thanks for thinking about it, but it works now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.