How to turn off 'continue where you left off on'

How do you disable 'continue where you left off it personally annoys me
Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Hi @Alan1,
If you go to brave://settings/ or click on the menu in the top right
Then under Get started>On start-up
You’ll see the option to change it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.