How to turn off Brave hotkeys?

Question in subject - How to turn off Brave hotkeys??
They interfere with my work and disturb so much. Browser lags all the time. Why are hotkeys forced into browser at all? At least should be option to turn them off forever.
I’ll search for another browser if no way to turn off hotkeys, Brave seems to be glitchest browser ever cause of them.

@HMR,
By “hot keys” do you mean, for example, hitting ctrl + L (Cmd + L for macOS) to move focus to the address bar?

Yes
Particularly in my case I get endless pop-ups of menu window on the top right (customize and control Brave)
No idea why it needs hotkey at all - icon is right on the screen
I use several hotkeys for my website work, but randomly get that menu window instead and it really disturbs

Is it possible to get some reply here?
At least, hot to turn off that endless “customize and control Brave” menu popping up?
Or at least, what’s the hotkey for that menu? Maybe I can find a way to cut it off. Pops up with almost any button I press though. What a useless feature, makes browser glitchy like hell.

@HMR,
Apologies for the long wait here. You’re referring to the Settings menu (that keeps opening)?

If not Settings, can you show me (via screenshot) which menu you’re referring to? In either case, there is unfortunately no way to disable hotkeys in the browser (as is the case with most browsers). That said, there are browser extensions available that allow you to set/adjust custom hotkeys to your liking.

Not Settings, it’s a burger icon on the upper right, which says “customize and control Brave” on mouse hover. If I press it the window pops-up on upper right, that contains different menus including Settings.

“unfortunately no way to disable hotkeys in the browser” Would it be possible to add such function? Browser’s great but forced hotkeys can screw entire usability.

“there are browser extensions available that allow you to set/adjust custom hotkeys to your liking” I want to try but I cannot find which hotkey opens up that burger in upper right? Can you tell me what’s the hotkey for that burger at least? Thanks

Well, it may depend on your operating system. Which are you running on?

Looks like on Windows, pressing ‘Alt’ will ‘select’ the hamburger menu, and then pressing Space or Enter will open it. There may be other combinations as well, but that’s the easiest one I could find, so maybe you’re hitting that sequence.

If you want to reassign some shortcuts, this extension is pretty decent without requiring a bunch of permissions. But I suspect there will be some that you just cannot remap.

This might help: https://www.makeuseof.com/tag/google-chrome-shortcuts-pdf/

And after seeing that, looks like Alt+E will open that menu as well.

Yeah I suppose I meant to say “Main menu” not “Settings menu” but that is what I was referring to. @JimB1 is correct and Alt + [Space] or Alt + E will open this menu. Additionally, you can see a full list of shortcut keys here on our Help Center:

Thanks for replies.

Yes I am on Windows.

Alt does select the the hamburger menu, and Space or Enter will opens it. Alt + E doesn’t work for some reason, nothing happens if I press it.

Suggested extension didn’t help because it’s hotkeys choice is very limited. I can’t add either Alt + [Space] or Alt + [Enter].

However I found another extension that lets me turn off Alt button. So browser does not react to Alt button at all.

Problem is that problem remains - I still get that hamburger menu popping up randomly, even with Alt button turned off. Which means hamburger menu is turned on by other buttons too, but I can’t find which ones. Do you have any ideas? Really disturbs a lot.

Overall not sure if it’s Chrome or Brave but forced hotkeys are disaster. If you ever find a way to make them off-turnable, hope you will do.

More likely than not it’s a Chromium issue, you can see if there are other reports of the same here, or even submit a new issue.