How to set Outlook on my Mac instead of as the email for brave to use

Description of the issue:
How can this issue be reproduced?

  1. I clicked on a message from Brave before reading it carefully. It apparently set the web Outlook as the email for Brave to use.
  2. When I tried to share something, Brave was trying to use, and it was taking a long time to open.
  3. I found the handler setting and deleted the web default, but I don’t know how to tell Brave to use the Outlook installed on my Mac, which has my contacts and default settings, which the web version does not.

Expected result:
Clicking on Share under File when using Brave will create an email using the installed Outlook with the URL of the page I want to share. (Now it does nothing.)

Brave Version( check About Brave):

Version 1.34.81 Chromium: 97.0.4692.99 (Official Build) (x86_64)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.