How to enable background playback?

Hello.
When I flip down the screen of my laptop, Brave stops playing the media I’m listening to.
How can I fix that?

Does that happen for groove music as well?
I guess it is more of your settings for lid down Mode.
To change settings for that, press the Microsoft button on the keyboard / searchbar in the Taskbar → type ‘lid’, that will get an option ‘Change what closing lid does’ open that settings → There you can modify what behaviour you want.
You can change ‘When I close the lid’ to do nothing.

1 Like

Thank you. It’s done. Strangely, all programs weren’t affected by the screen closing.

For example ?
What programs were running even after lid was closed ?

Windows media player and VLC weren’t affected.
Foobar and Brave were silencied.
(Don’t ask me why.)