Brave pauses youtube video when laptop lid is closed

How do I disable this? If I want to pause a video, I can do it myself before closing my lid, it’s not that hard. If I didn’t tell the browser to pause the video, why does it do it? Why does it assume what I want to do? Maybe I’m just listening to something without visual, or to music.

If I change tab before closing the tab (go to a different tab than the one playing the video), I can close the lid without the video pausing, but this is inconvenient; if I want to skip back or adjust the volume, I can normally just lift the lid a little bit, just enough to reach the arrow keys. If I’m on a different tab, I can’t do that.

I’m using Brave on Linux (lubuntu 19.10). I have Brave version 1.16.68 .

1 Like

Are you casting the display to an external monitor?

If NO, what’s the point of closing the lid?


Are you casting the display to an external monitor?

If NO , what’s the point of closing the lid?

No, I am not casting the display to an external monitor.
Like I said in my original message, sometimes I just listen to music, an audiobook, or something without visual worth watching. Leaving the lid open is not a great solution because 1) it makes annoying light (not great when you’re trying to fall asleep) and 2) the laptop’s keyboard is a very attractive seat for a cat.

I hope this answers your questions.

1 Like

Ah yes, the cat problem : )

I have a laptop I can install Lubuntu on and test … but don’t expect an answer from me soon : )

1 Like

Thanks. There is no rush, I have a workaround: using a different browser.

Hello MrMax. I run a desktop with Ubuntu 20.04 and have Gnome Tweaks installed. There is a setting under General to disable - Suspend when laptop lid is closed. This might be a solution.


I’m not using the gnome desktop. I do have power management options and they are set to “when lid close: do nothing”. And it indeed do nothing when I close the lid on the OS level; the video keep playing if played in a different browser or, as I said, if I just switch tab before closing the lid. This is what lead me to believe that it is a “feature” from the brave browser. This “feature” needs to be removed; it is extremely bad design.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.