How to disable insecure ciphers in Brave-TOR?

I cannot disable insecure ciphers in brave-tor, which is especially dangerous when browsing on Tor. How do I disable these?

Would you please post a screenshot or a URL so I can check if I have the same issue?

1 Like

https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

In a standard brave browser, one must use the command line “–cipher-suite-blacklist=0x009c,0x009d,0x002f,0x0035,0x000a,0xc00a,0xc009,0xc013,0xc014,0x33” to block the insecure ciphers.

ah, this issue apparently happens only when launching from the “new private window” link in the taskbar, when right clicking the brave icon, this is then passed onto a tor browser window, if you open a tor browser window from there. But if you click the brave icon directly, and load a tor browser window, these secure cipher settings are passed on to the tor window. Is there any way for brave programmers to make the task bar right click “new private window” emulate or use the commandline options inserted into the taskbar shortcut?