MacOS key shortcut for Private Tor

Description of the issue:
[Option] (alt) + [Shift} + [N] opens normal Private window instead of Private Tor window in Brave 1.36.117 on macOS Monterey 12.3.

How can this issue be reproduced?

  1. Open Brave on Mac
  2. Enable the “Private window with Tor” setting
  3. Press [Option] (alt) + [Shift} + [N]

Expected result:
Brave opens Private Tor Window

Brave Version( check About Brave):
1.36.117

Additional Information:
On Windows the [alt] + [Shift} + [N] shortcut opens a new Private Tor window as expected. On macOS it doesn’t. Both Brave installations use the same settings configuration. Using the same keyboard for both OS tests, both configured as English International.

First, I know nothing about macOS, just trying to help out. Just curious, is the option/keyboard shortcut displayed when you open the hamburger menu (Customize and control Brave)? Also, per an old screenshot, this is the macOS shortcut (sorry for the image quality)? image Is it the same in new releases? I don’t see what I would interpret as a “shift key” in that combination.

So, I guess I’m asking if you’ve tried just [Option]+[Cmd]+[N] and does that work?

2 Likes

Hey man,

This shortcut works and it’s also showing up when I check the hamburger menu.

Not sure why I didn’t see this before, but thanks a lot for pointing it out!

[Option]+[Cmd]+[N] is the solution.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.