How do I clear or get rid of search text helper suggestions?

Description of the issue:
How can this issue be reproduced?

  1. enter an oft repeated word into a text search field
  2. seems to not happen in a garden variety text entry field; just w/text entry in search boxes


Expected result:
I’d prefer the list not appear at all as it often covers something important near where I am typing - like the filtered results of searching for the text string I am entering.

Brave Version( check About Brave):
Version 1.42.86 Chromium: 104.0.5112.81 (Official Build) (x86_64)

Additional Information:
Thank you!


Open brave://settings/appearance and disable the features as in the image below:

Thanks @CerealLover but I am not talking about the browser’s location bar suggestions. Please re-read my post and look at the picture.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.