Google translate extension original text pop up

I am new to brave browser and i need translation so i installed google translate extension.

the problem is whenever i hover my mouse on translated text ,it will pop up so called original text.

is there anyway to stop that from happening (with user script or something?)cause that already annoy me a lot .

ty for ur attention >

@PineHeinKyaw, Welcome to Community!
Unfortunately, this is a feature of the extension and it seems it can’t be turned off.


ty for your answer .