How to turn off "translate this page" popup?

My OS is in English but I actually visit websites that are in Dutch. Every BLOODY time I do that I get a popup offering me to translate the page. I can’t for the love of God find a setting that turns it off.


Thank you. Didn’t realize I had to expand that section, was too agitated probably :slight_smile:

1 Like