Google Docs/Sheets not working (NOT METAMASK)

Description of the issue: Google Docs, Google Sheets, and other related GSuite products aren’t working due to formatting issues that only started early this morning. You can see screenshots of these issues below. [For context, the screenshots are of a doc about proper dumbbell technique and a sheet about popular songs from the early 1960’s.] This issue appears on all Docs and all Sheets without exception.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. I checked to see if it was Google, but only Brave users mentioned this issue, though they associated it with the use of MetaMask. I don’t have MetaMask (or any extensions for that matter) and I double-checked to make sure.

  2. I tried other platforms. It works on Microsoft Edge, Firefox, and the Android Applications for Google Docs and Google Sheets. This issue is specific to the Brave Browser.

Actual Result (gifs and screenshots are welcome!):

I’m not sure what to put here.

Expected result:

Well, the cells and words shouldn’t overlap weirdly and flow off the page.

Reproduces how often:

I can’t get it to not do this, so I guess all the time right now?

Operating System and Brave Version(See the About Brave page in the main menu):

Windows 11 Pro, Brave Version 1.42.86 Chromium: 104.0.5112.81 (Official Build) (64-bit)

Additional Information:

That’s all I can think of. I hope one of you smart people might have some suggestions!

same here, started this morning

Same for me from today !

Thanks @ffv123 for reporting. Can you disable any extensions that you have installed and let me know if the issue continues?

@duds22 @fuscobal do you have the MetaMask extension on your device?

Does Setting the default wallet to None on brave://settings/wallet help? @ffv123 @duds22

Hi, steeven, I haven’t installed any extensions.

Edit: Also, to clarify, I disabled all of the built in things on the settings for extensions like Hangouts, Private Window with Tor, etc. - in case that’s what you were asking. It didn’t change anything though.

Hey, I set the default wallet to none, but this has not changed anything.

Yes, I have the Metamask and yes, I found it to be the problem after disabling all my extensions one by one. With it disabled Google sheets works, with it on, it doesn’t. All other extensions do not affect Google sheets.

I’ve just check changed it to none and its working good now! thanks a lot

Seems it worked for me also. Thanks !

I figured it out! After much frustration, I decided to start toggling everything. In the Settings, under the Shields section, there’s an option called “Block Fingerprinting.” I had it set to “Aggressive” for a month or so, but Google must have released an update that breaks its own products if it can’t fingerprint/track you. I lowered the setting to “Standard” and now everything works.

I can’t help but feel a little angry that they’re so determined to surveil and control that they did this, but since I need these products for work, I’ll simply have to resign myself to submission.

Thank you @steeven and @fanboynz for your help!

You just got featured in blog/news post


I’ll be signing autographs in the lobby after this Ted Talk! lol

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.