Gmai filters do not work anymore

Gmail Filters to not work

Open Gmail, open email, click on filter this email.

Filter box should appear (Works on Chrome)


Mac Ventura

Could you try in a private window ?
If that works, its probably some extensions or bad cookies.
Disable extensions or completely remove them to see if that helps.

Hello @brentwpeterson

Thank you for reaching out and I’m sorry to hear you are going through this. Please follow steps below to see if the issue persist:

  1. Go to settings, inbox and select Don’t override filters.

  2. Create your email filter and don’t forget to tick the very first option, Skip the Inbox (Archive it) Your emails will not feature anymore in your inbox but to your label only.

  3. Next, tick on apply the label and choose your label.

  4. Lastly, don’t forget to tick on and apply filter to “X” matching conversations.

Click on create filter and you are done. Let us know if that helps!

Hi again @brentwpeterson

I wanted to know if the issue was solved?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.