Font size in address bar does not respond to settings

Description of the issue:
How can this issue be reproduced?

  1. Open Brave flatpak in Fedora 35
  2. Look at address bar.
  3. Struggle to read the tiny font

Expected result:
That the font in the address bar (and tabs) would respond to either the font setting or zoom setting in Brave settings, or at least to OS settings.

Brave Version( check About Brave):
Version 1.38.111 Chromium: 101.0.4951.54 (Official Build) unknown (64-bit)

Additional Information:
I am trying out brave and really like it, but this is a problem that has been around for a while. I see other posts by people about this same problem with no solution offered. It seems their posts are ignored and then closed. Ignoring problems is not the way forward, and I am hoping for a simple explanation and idea of if a solution has been found, or is being worked on or not. Why is it that only the address bar (and to a lesser extent the tabs) fail to recognize font size dictated either by the OS or by Brave itself?


@bravoguy ,

Related browser User Interface (“UI”) issue

Ok, good to see it is being worked on. As a side note, I didn’t have this problem in Ubuntu, only Fedora. Also, where can I vote on features for Brave?


@bravoguy ,

Find related issues, here at Brave Community - who is interested, and work with them. Alter the OP (Original Post) topic title of one of such issues - and add a poll.

You might ask @Chocoholic for help with that.

You might want to go vote on this feature request:

Awww, happy to help if I can!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.