Error message on install


Description of the issue:
How can this issue be reproduced?

  1. the installer encountered error 0xc0000139

Expected result:

Brave Version( check About Brave):

Additional Information:

I have the same erro in winXP 32bits

(oldPC work)

@Alphagizmachi did you also use Windows XP?

@Joseph_Moon sadly you need Windows 7 and higher in order to use Brave.

@eljuno ok i understand,
Keep up good work!