Email: how to connect to gmail on Brave, not Chrome when I click email in a website

I know this was answered for Windows, but can’t find a similar fix on my macbook. Very annoying to be brought back to Chrome whenever I click a mailto link.

@jlevant,
On your mac, open the Mail app. Click Mail on the ribbon on the title bar, then Preferences:
image
Then change the Default Email Reader option to Brave.