Edit Brave Toolbar - Remove Spaces

Can someone tell me how I can adjust the spaces or remove the spaces?
How can this issue be reproduced?

  1. Doesn’t change since I installed it.
  2. Doesn’t go away.

Expected result:
Toolbar to the default size


**Brave Version
Brave is up to date
Version 1.9.72 Chromium: 81.0.4044.138 (Official Build) (64-bit)

Additional Information:

Go to Brave’s Settings > Use wide URL bar.

Okay… I did… it made the url strip longer…
but I do not need it longer… because I can still copy/paste/see the full url without the url being so damn long.

I just want the icons to hug the url strip… sans the gaps…
If widening it is the only answer… then maybe Brave should model themselves after Firefox where you’re able to remove spaces/toolbar pieces using the customizing settings.

Maybe someone can, I dunno, add it to the “to do list”.

Thank you.

1 Like

We’ve a request opened for that. Here https://github.com/brave/brave-browser/issues/774

Added your +1 on your behalf.

1 Like

Thank you very much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.