Display issue in Google Sheets

windows
bug

#1

Description of the issue: When opening a Google Sheets document, the text becomes partially or completely erased. When it initially opens it appears normal for a second or two, but it continues to say “Loading.” By the time that goes away the text is (partly) missing

Steps to Reproduce (add as many as necessary): 1. 2. 3. Open a google sheets document

Actual Result (gifs and screenshots are welcome!):

**Expected result:**readable text

Reproduces how often: Every time a given document is open. amount of missing text varies between documents, but it reopening a document will not change what is garbled

Brave Version(about:brave): 0.58.18

**Reproducible on current live release (yes/no):**Yes

Additional Information: Windows 10. Tried disabling profiling and shields altogether. Disabled all plugins. Restarted Brave and computer. Opens fine in Chrome and Opera


#2

I was unable to reproduce the issue. Tried several times on 0.58.18 Windows 7. Google spread sheets work fine.

@Jestocost Could you post a link to spread sheet where this reproduces?


#3

Had to find one I didn’t mind making public. Here’s one where the text disappears almost completely:


#4

This is how it looks for me:


#5

@Jestocost Could be hardware acceleration issue.
Go to chrome://settings/?search=acceleration and turn off Use hardware acceleration when available.


#6

That fixed it. Thank you!


#7