Digg.com won’t load links


#1

Just started using Brave, all the sites that I have loaded thus far load the links just fine. However digg.com loafs alright, but when I try to go to a link for any of the site nothing happens.
Not sure what to do here.


#2

Hi,

Thanks for reaching out. I tried it myself and it was working for me so I have two ideas. You could try clearing your cache and see if that works. You could also turn off shields for digg.com and see if it works after that.

Let me know if either of these solutions work.


#3

@Merlin01,
Following the guidelines and using the template will help us address your issue more efficiently. Please edit your post to provide the requested in the template so we can further assist you.


#4

Ok, I tried both suggestions and still no change with digg.com


#5

So the issue is the same, “Digg.com” will load, however the links will not open.

I have cleared all data , the cache etc. turned “Shields” off, still no change.

I have installed “Brave” on my computer, and “Digg.com” loads and the links open fine.

I am using mac ios 12.1.1 on an ipad.


#6

This is a great example on why we ask for a specific set of information up front when requesting support. The text that appears pre-filled in your editor when you create a Topic is there to be used. Knowing that you’re using Brave on an iOS device, we can now accurately diagnose this issue.

I’ve reached out to the iOS team and will be testing this on my end as well. I’ll come back when I have more information.