Ctrl+f not working for find (problem persists)

Description of the issue:

Using control + f is not working for any websites. I have tried uninstalling, reinstalling, using a private window, deleting all Brave data and reinstalling. I’m not sure what else I can do.

How can this issue be reproduced?

I can’t exactly say what caused it. I’ve tried a clean install and it’s not working on my laptop. Running up to date Windows 10 on a Razer Blade Stealth.

Version 1.9.72 Chromium: 81.0.4044.138 (Official Build) (64-bit)

An update: control + g works for find but not control + f

Does Ctrl+F fail to open a search box when you’re viewing any website? I ask because I’ve encountered this behavior — rarely — on a few websites. What works for me: I tap Ctrl+F a second time. For me, it’s happened so infrequently that it’s not occurred to me to note which website(s) behave this way, whether the behavior is repeatable, or if the same thing happens using a different browser.

Tap Ctrl+F a second time. Worst that can happen: nothing.

Can you try creating a new profile and seeing if the issue persists?
Click on the menu icon in the top right corner > create a new profile.

Appreciate the advice but sadly, no matter how many control + f tries I do, no dice. I’ll be trying the other post soon. Thank you both!

1 Like

I (embarrassingly) have figured out the issue. It was a problem within the Razer software of my laptop. I needed to change a control + f keyboard shortcut to something else and now it works. I appreciate both of your help!

1 Like