Captcha attempts are failing on Brave

Windows 11 Pro user here, with the latest version of Brave browser installed on my device.
Since the last update, I have been experiencing issues with captcha, especially cloudflare ones.
It started with not automatically detecting the tick, and now it has gone as far as becoming a rotating loop, constantly failing, even not allowing manual attempts.

To make sure this is the case, I synced my browser data and also did a fresh browser installation but things did not work at all.
Checked with MS Edge and Opera GX browsers installed into my PC, and there everything seems to be fine.

Please look into this, and thank you :slight_smile:

1 Like

Having the same issue. I’ve tried the following:

  • Clearing Cache & Cookies then restart browser
  • Disabling Brave Shield
  • With and without incognito mode

After clicking on the checkbox, it just returns back onto its original “click on the box” state.

None of which had worked…

I’m seeing the same issue. In my case I’m using Brave on Debian unstable, and I can no longer log into GitLab because the Cloudflare captcha just loops. Cache cleared, etc, and I’m still having this issue.

Hrm, now today it is suddenly working, weird.

Did a fresh install of Windows today.
Unfortunately, the issue still exists.
Currently using another Chromium browser until Brave fixes this issue.
Unfortunately, other browsers cannot cater to my requirements [brave user since 2017], so I will have to anyways wait until the orange lion is back :slightly_frowning_face:

Gm everyone!
Have any of the engineers at Brave noticed this issue?