Can't Scroll Bookmarks on IOS

ios
#1

Hi,

I have some troublesome on my Iphone 8 plus - IOS12.1 with the Bookmarks. Normally I usw the private browsing mode.

At some point I couldnt scroll within the ‘bookmark window’ anymore and only swing whole bookmark window around the sandwich. I can still click on all visible bookmark and they open.

I tried to reproduce it, but at this point it still not working. I even tried to restart my phone multiple times but it still not working.

#2

Hi, it is a known bug which happens sometimes.
We planned to fix it while making UI revamp for 2.0, but if the problem occurs often we might need to fix it earlier

1 Like
#3

Any chance of that happening soon? “Happening Sometimes” is starting to get annoying. As it is I may need to dump Brave and go back to Safari for a bit.

#4

Hi, good news.
I talked to our iOS lead and we are going to push a quick fix for it. Should be ready with Brave 1.10, hopefully next week.

I just fixed it here https://github.com/brave/brave-ios/pull/1036, awaiting review and QA testing

2 Likes
#5

Nice! Thanks for the update. :+1:t3:

closed #6

This topic was automatically closed after 30 days. New replies are no longer allowed.