Can't open URLs

Description of the issue: Strava activity share links (links to fail to open in Brave with a redirect loop. I’ve tried selecting “shields down” for and domains, but it didn’t help. I guess Brave is still blocking something that Strava needs to work.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no) YES

Does the site function as expected when Shields are turned off? NO

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): NO

Does the site work as expected when using Chrome? YES

Brave version (check About Brave): 1.49.132, macOS 13.2.1 (22D68)

Please specify your OS.
If it’s Windows or Mac, please try the same in a private window or a new profile. Of the website functions as intended, then it’s probably some extensions in your profile causing the issue.

macOS 13.2.1 (22D68). The redirect loop still happens in private windows, even with shields down for the domain.

Try in a new profile.
To create one,
Click on the Hamburger Menu near the URL bar (Three horizontal lines) → Create new profile.

Still the same result.

Could you try in brave beta? Install in it and try. Id it happens there, it’s likely a Brave issue but works there idk. Maybe will have to tag in more support.

Look at at that, it works in Beta. Thanks for the help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.