Can't change or clear extension keyboard shortcuts

Description of the issue: Changes to extension keyboard shortcuts do not save. I cannot clear or change them; they always revert back to what they were. Some were changed in the past, but several refuse to change!

How can this issue be reproduced?

  1. View extension keyboard shortcuts
  2. Make changes
  3. Watch the changes not save

Expected result: Changes made to shortcuts actually save.

Brave Version( check About Brave): Version 1.47.171 Chromium: 109.0.5414.87 (Official Build) (x86_64)

Additional Information: N/A


Hello there @nukesean does the extension keyboard shortcuts changes you are applying work when you make them on a different chromium based browser or only happens on Brave?

Good question, @Kevin_cc! I haven’t used another browser in ages, but I just checked, and this appears to be a problem in regular Google Chrome, as well. One example is the “Zotero Connector” extension, which refuses to let go of the Shift+Command+S keyboard shortcut.

Interesting, thanks for sharing that information. Have you tried removing that extension and trying a new installation to see if that allows you to change your shortcuts?

If the issue persist please let me know.

Same problem with Version 1.47.171 of Brave, as shown on screen recording:

I was trying to add Cmd-Alt-Shift-C to copy the current page’s link as Markdown, using “Copy as Markdown” extension.

EDIT: problem persists after upgrading to Version 1.48.171 Chromium: 110.0.5481.177 (Build officiel) (arm64)

1 Like

Thanks for your report @adrienjoly, have you tried the troubleshooting mentioned on this post to see if that solves your issue?

If nothing worked, please let me know.


Yes, I re-installed the extension. That didn’t solve anything.

1 Like

@adrienjoly are you able to apply and save changes to the keyboard shortcuts on other chromium based browser or does this only happens on Brave?

Same problem on Google Chrome Version 110.0.5481.177 (official) (arm64)

Screencasted proof:

1 Like

@adrienjoly on this case, it seems that the issue is related to the chromium engine rather than with Brave. Also please contact the extension’s developer so they can be aware of this issue you are encountering.

Actually, I just found that the problem came from the shortcut I picked. (cmd-shift-alt-C)

When picking a simpler one (cmd-shift-C), the shortcut is recorded, and it works!

1 Like

@adrienjoly thanks for sharing that information! @nukesean does the steps allow you to change your shortcuts?

Hi there @nukesean does the issue persist or has it been resolved?

Be waiting for your response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.