"Cant access your operating system's safe storage" *FIXED!

Hi yall,

I noticed a bit ago that my Windows 10 laptop, and my Samsung Galaxy note are no longer syncing. When I tried to resync it, I cant see any sync chain and all I get is the message; “Brave could not access your operating system’s safe storage. This is what’s used to secure data such as passwords and cookies; it’s also required for Brave Sync to connect your browser profile between devices. This means Brave Sync is not running. To resolve this issue, please see the Brave Sync troubleshooting guide.”:

Brave Version
Version 1.43.89 Chromium: 105.0.5195.102 (Official Build) (64-bit)

**Type of devices; Windows 10 and Samsung smart phone (Android)

I did just install 1Password add on to brave, but I believe the problem was occurring before I installed it.

Any help would be appreciated!

Hi, following replies because I have the same problem on a Windows 10 64bit and Brave Versione 1.43.89 Chromium: 105.0.5195.102 (Build ufficiale) (a 64 bit) " Brave non è riuscito ad accedere alla memoria sicura del sistema operativo. È necessario per proteggere dati come password e cookie, e per fare in modo che Brave Sync possa collegare il profilo del browser tra i dispositivi. Ciò significa che Brave Sync non è in esecuzione. Per risolvere questo problema, consulta la Guida alla risoluzione dei problemi di Brave Sync."
No way of making it start or create a new chain.
Thanks to you all in advance

I’m getting the same issue as well - no problems on shutdown last night (but there was a Brave Update Pending) - this morning, I get the sync issue.

Brave 1.43.89 Chromium 105.0.5195.102
Windows 10 Professional 21H2 (OS build 19044.1889)

[Edit: It is NOT advisable to go into brave://flags and change “Enable Brave Sync v2” to “Disabled” in the hope of fixing it: Brave launched, loaded the tabs and about 5 seconds later, closed again. I had to manually edit %localappdata%\Google\Chrome\User Data\Local State to remove “brave-sync-v2@2” in the “enabled_labs_experiments” to get Brave working again).

Just a quick update:

I tried everything suggested here: https://windowsreport.com/brave-browser-not-syncing/#:~:text=Select%20the%20Disable%20Sync%20(Clear,was%20saved%20to%20your%20PC.

but to no avail.

It seems like this happens alot I hope someone can find a solution.

Ok scratch that last post. It worked!! .

I didnt see the option to disable sync the first time i did it on; brave://sync-internals

I followed steps 6 thru 12 and it worked! I was able to join my sync chain from my samsung via the sync chain code words.

I hope this helps others who have this issue!

1 Like

I think that fixed my problem too… see how it works over the next few days.

Why is it not advisable. Just curious.