Cannot Disable Left Swipe Gesture that forces pages to go back

Hello
I really hate that sideways left swipe brings me back one page and I would like to disable it.

In chrome, it is possible to do so by going to the following link:
chrome://settings/?search=swipe
Then select “Swipe Between Pages” and turn it off.

Unfortunately, I cannot disable this setting in Brave. Please tell me how to do so or fix this in the next Brave update.