Can not connect

I usually connect site. this is polygon defi site.
When I connect this site with connecting metamask. Can not connect this site.
I think this issue occured from yesterday. And I can’t still connect this site.

Chrome browser can connect normally.

When I connect this site with brave I always turn-off brave shield.
How can I troubleshoot and fix this?

Testing on my computer (Brave version 1.42.86 & win10), I can access this site with Shields up. When I click Connect Wallet and select Metamask, it brings me to the Brave Wallet sign-on screen which is expected. I do not have Metatmask. The site appears to be working on my system.

Please provide additional information to help troubleshoot.

  1. Brave version and OS found at brave://version

  2. Default cryptocurrency wallet setting at brave://settings/wallet

  3. If possible, a screenshot of the options you have set brave://settings/shields

  4. Please clarify the problem. I think you are saying you can only access the site with Shields down and then cannot connect your Metamask wallet. Is this correct? If not, please provide more details and a step by step. Also, are there any error messages displayed and what are they?

Completely off topic but can anyone help me understand why I’m not able to connect to VPN anymore ? I have active subscription

lol it is! and nice of you to recognize the fact. :slightly_smiling_face:

Heading over to your topic and will post there.

Lol alright thanks I’d appreciate it

Maybe related to this: (being fixed)

Temporarily Setting the default wallet to None on brave://settings/wallet May help

1 Like

Thanks for all reply.

As your recomandatin, I have fixed it set to wallet option ‘none’.

1 Like

@talecue If your issue has been solved, you should mark your post (or fanboynz post) as the solution so other community members and Brave support know your issue is solved. It will also help others who are experiencing the same issue.

Take care. :slightly_smiling_face:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.