Broken Website - Brave Shield False Positive

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
Website assets are being blocked with brave shield. They are being considered tracker/ads, but they’re simply the assets on a website. Just started. Effecting a lot of customers that use Brave. It is considering https://silent-smoke-181a.solanart.workers.dev/ to be blocked for some reason on the Shield.

Exact URL of the website in question:

etc, all collections on the website pretty much

Did the issue present with default Shields settings? (yes/no)
Default shield settings yes.

Does the site function as expected when Shields are turned off?
Site works fine when shields turned off.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No

Does the site work as expected when using Chrome?
Yes.

Brave version (check About Brave):
1.32.106

1 Like

+1, seeing the same issue with the workers.dev domain. This is a legitimate service from Cloudflare, blocking this is clearly a false positive.

Fixed has been issued, give it 24hrs. Caused by trackers using workers.dev. Apologies.

1 Like